Elevated API Errors
Incident Report for Zombaio
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 10, 2018 - 14:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jul 10, 2018 - 13:52 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. Jul 10, 2018 - 13:46 CEST
This incident affected: Checkout and Merchant Admin (merchant.zombaio.com).