Data Processing Delays - Reporting Tools Affected
Incident Report for Zombaio
Resolved
Resolved
Posted over 1 year ago. Oct 21, 2017 - 20:50 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted over 1 year ago. Oct 21, 2017 - 20:49 CEST