Elevated API Errors
Incident Report for Zombaio
Resolved
This incident has been resolved.
Posted 8 months ago. Jun 24, 2018 - 23:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jun 24, 2018 - 23:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jun 24, 2018 - 23:23 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 8 months ago. Jun 24, 2018 - 23:17 CEST
This incident affected: Checkout, API, and Merchant Admin (merchant.zombaio.com).