Recurring payments not running correctly
Incident Report for Zombaio
Resolved
This incident has been resolved.
Posted 8 months ago. Jun 28, 2018 - 00:41 CEST
Monitoring
A fix has been implemented and we have been running a script that ensures that this error was not affecting any subscriptions since the beginning of 2018 (just to be sure), in such case those subscriptions will be rebilled in the next rebill batch.

The rebill service are now running but since the huge backlog we anticipate that it will take up to 24 hours before all rebills are catched up.

We are monitoring the results closely.
Posted 8 months ago. Jun 27, 2018 - 14:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jun 27, 2018 - 13:21 CEST
Investigating
We are currently investigating why recurring payment for some merchants are running with errors since 24/6. Once the error are identified, a fix will be implemented so the recurring payments will catch up go in phase again. This will be done during the day.
Posted 8 months ago. Jun 27, 2018 - 12:54 CEST
This incident affected: Payment Platform.