Elevated DNS Errors
Incident Report for Zombaio
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 16, 2017 - 15:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Nov 16, 2017 - 15:05 CET
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Nov 16, 2017 - 14:57 CET
Investigating
We're experiencing an elevated level of DNS errors and are currently looking into the issue.
Posted over 1 year ago. Nov 16, 2017 - 14:50 CET