Elevated API Errors
Incident Report for Zombaio
Resolved
This incident has been resolved.
Posted Apr 15, 2019 - 15:45 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 15, 2019 - 15:44 CEST
This incident affected: Checkout and API.